DNS langsam

Alle Themen um Maxi Glasfaser (FTTH/B/C)

Moderatoren: Florian S., Yusuf, Sven

dopo40
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 13.10.2014, 13:34

DNS langsam

Beitragvon dopo40 » 04.02.2016, 17:54

Hallo und guten Tag,

ich habe jetzt mal spaßeshalber in der 7490 die IPv4 DNS-Server geändert, und verwende somit nicht mehr die von m-net zugewiesenen. - Holla die Waldfee! Das geht jetzt alles viel schneller! Ich hatte mich schon immer gewundert, dass das im v4-Netz streckenweise sehr zäh ablief, und schob das aber (dummerweise) auf den DS-Lite-Tunnel.

Könntet ihr bitte mal nachsehen, was eure DNS-Server da so treiben?

Zweitens: ich finde keine Änderungsmöglichkeit für die IPv6-DNS-Server! Verhindert das die m-net-Firmware?

Danke, viele Grüße,

dopo40

/me
Aufsteiger
Aufsteiger
Beiträge: 315
Registriert: 16.08.2006, 12:30

Re: DNS langsam

Beitragvon /me » 04.02.2016, 19:22

dopo40 hat geschrieben:Hallo und guten Tag,

ich habe jetzt mal spaßeshalber in der 7490 die IPv4 DNS-Server geändert, und verwende somit nicht mehr die von m-net zugewiesenen. - Holla die Waldfee! Das geht jetzt alles viel schneller! Ich hatte mich schon immer gewundert, dass das im v4-Netz streckenweise sehr zäh ablief, und schob das aber (dummerweise) auf den DS-Lite-Tunnel.

Verwendet die Fritzbox bei DS-Lite überhaupt die IPv4-DNS-Server? Lt. DS-Lite RFC sollte ein CPE nur die IPv6-Server verwenden. Welche IPv4-DNS-Server waren denn konfiguriert.

dopo40 hat geschrieben:Zweitens: ich finde keine Änderungsmöglichkeit für die IPv6-DNS-Server! Verhindert das die m-net-Firmware?

Könnte sei, dass eine Änderung zu einer Verschlechterung des DS-Lite-Tunnels führt. Zumindest liefern die Server von M-net für die AFTR-Adresse bei mir andere Adressen als wenn ich z.B. die Google-Server frage.

dopo40
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 13.10.2014, 13:34

Re: DNS langsam

Beitragvon dopo40 » 04.02.2016, 20:25

/me hat geschrieben:Verwendet die Fritzbox bei DS-Lite überhaupt die IPv4-DNS-Server?

Gute Frage. Aber nachdem die Änderung so dermaßen auffällige Verbesserungen verursachte, vermute ich doch stark: ja!

Deshalb wäre es - trotz (oder wegen) des RFC - interessant zu erfahren, was m-net da so treibt.

/me hat geschrieben:Welche IPv4-DNS-Server waren denn konfiguriert.

Man sieht nix! Man kann nur "DNS Server des Providers verwenden" anhakeln. Fritzi gibt nur die v6 "2001:a60" DNS Server preis, wie gesagt sind diese nicht konfigurierbar. Aber da dräut eine wichtige Baustelle. Wegen http://heise.de/-3094098 sind ja nun mannigfaltige Kollateralschäden zu erwarten, bis dieses unsägliche Urteil (wahrscheinlich nach Jahren) vom VerfG wieder kassiert wird. Ein Zwangs-DNS unter teutscher Rechtssprechung ist da also eher kontraproduktiv...

Benutzeravatar
jopeters
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 13.02.2013, 18:54

Re: DNS langsam

Beitragvon jopeters » 09.02.2016, 15:34

Hallo dopo40 !

Das finde ich sehr spannend. Habe dann auch mal geschaut und mal zwei alternative DNS-Server versucht einzugeben.

Jedesmal erhalte ich an meiner 7390 dann die Fehlermeldung

Fehlercode: 1
Bitte geben Sie Ihre Daten noch einmal ein. Sollte der Fehler erneut auftreten, wenden Sie sich bitte an den AVM-Support.

Ist hier eine M-Net-basiert sSperre drinnen???

Gruß

baeda
Junior - Member
Junior - Member
Beiträge: 36
Registriert: 23.10.2015, 18:42

Re: DNS langsam

Beitragvon baeda » 11.02.2016, 11:16

Muss mich hier anschließen. Habe einen DS Anschluss, der M-Net DNS löste super langsam auf, mit opendns war das Problem dann umgangen.

hmaier
Junior - Member
Junior - Member
Beiträge: 46
Registriert: 04.06.2013, 22:08

Re: DNS langsam

Beitragvon hmaier » 11.02.2016, 14:15

Auch ich kann die DNS-Server nicht ändern:
Fehlercode: 1
Bitte geben Sie Ihre Daten noch einmal ein. Sollte der Fehler erneut auftreten, wenden Sie sich bitte an den AVM-Support.

Hallo M-net, ist das so gewollt oder sollte ich das ändern können?

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 8045
Registriert: 23.11.2006, 15:22

Re: DNS langsam

Beitragvon Yusuf » 11.02.2016, 14:37

Hallo zusammen,

soweit ich weiss ist die Eingabe bei provisionierten Geräten gesperrt. Ich werde mich hierzu nochmals rückversichern und Rückmeldung geben.

Gruß,
Yusuf

Benutzeravatar
jopeters
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 13.02.2013, 18:54

Re: DNS langsam

Beitragvon jopeters » 11.02.2016, 22:36

Hallo Yusuf !
Dafür schon mal Danke !

Grüße

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 8045
Registriert: 23.11.2006, 15:22

Re: DNS langsam

Beitragvon Yusuf » 12.02.2016, 09:05

Hallo zusammen,

der DNS ist bei den provisionierten Endgeräten konfiguriert. Eine Änderung ist nicht möglich.
Es ist auch nicht reproduzierbar, dass M-net DNS "langsam" wären.
Evtl gibt ein CDN in dem Moment einfach nur eine ungünstige Antwort.
Sollte ein Nachweis geliefert werden, dass die M-net DNS langsam ist, werde ich hierzu gerne ein Ticket unter der Kundennummer an die Fachabteilung eröffnen.

Gruß,
Yusuf

Schlaubi
Junior - Member
Junior - Member
Beiträge: 36
Registriert: 13.01.2015, 11:15

Re: DNS langsam

Beitragvon Schlaubi » 02.10.2016, 16:39

Der MNet-DNS scheint mal wieder Fieber zu haben. Mehr als jeder zweite Seitenaufruf schlägt fehl. An der Fritz!Box oder meinem Browser liegt es nicht, hab nun den Google-DNS (8.8.8.8) eingetragen und nun rennt´s wieder.

/me
Aufsteiger
Aufsteiger
Beiträge: 315
Registriert: 16.08.2006, 12:30

Re: DNS langsam

Beitragvon /me » 02.10.2016, 20:23

Schlaubi hat geschrieben:Der MNet-DNS scheint mal wieder Fieber zu haben. Mehr als jeder zweite Seitenaufruf schlägt fehl. An der Fritz!Box oder meinem Browser liegt es nicht, hab nun den Google-DNS (8.8.8.8) eingetragen und nun rennt´s wieder.

Das muss nicht daran liegen, dass die M-net DNS-Server ein Problem haben. Es kann sein, dass irgendein CDN für die M-net-Server ungünstige Antworten gibt (sprich auf Server leitet, die gerade nicht optimal sind). Aber ich glaube, das schrieb Yusuf bereits.

dopo40
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 13.10.2014, 13:34

Re: DNS langsam

Beitragvon dopo40 » 12.12.2018, 12:22

Seit zwei Tagen wieder langsame DNS-Antworten (~1s) von den automatisch zugeteilten Servern bei IPv4 Anfragen. IPv6 ist ok.

Umgestellt auf andere DNS-Server: rennt wieder. Nur zur Kenntnisnahme.


Zurück zu „Maxi Glasfaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast