TLS/SSL Verschlüsselung

Alle Themen um die Einrichtung und Nutzung von E-Mailadressen

Moderatoren: Florian S., Yusuf, Sven

Mutsel
Junior - Member
Junior - Member
Beiträge: 4
Registriert: 13.11.2016, 15:48

TLS/SSL Verschlüsselung

Beitragvon Mutsel » 14.11.2016, 11:00

Ich benutze Outlook 2013.
Die Installationsanleitung zu TLS/SSL von Mnet funktioniert nicht bei Outlook 2013. Stimmt das? Was kann man tuen?
Danke und Grüße
Mutsel

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 4820
Registriert: 23.11.2006, 15:22

Re: TLS/SSL Verschlüsselung

Beitragvon Yusuf » 14.11.2016, 11:07

Hallo Mutsel,

bitte beachte diesen Foren-Beitrag. Mit diesen Einstellungen funktioniert jedes E-Mail Programm mit der Umstellung zum 01.12.2016.

Gruß,
Yusuf

Mutsel
Junior - Member
Junior - Member
Beiträge: 4
Registriert: 13.11.2016, 15:48

Re: TLS/SSL Verschlüsselung

Beitragvon Mutsel » 14.11.2016, 18:19

Yusuf hat geschrieben:Hallo Mutsel,

bitte beachte diesen Foren-Beitrag. Mit diesen Einstellungen funktioniert jedes E-Mail Programm mit der Umstellung zum 01.12.2016.

Gruß,
Yusuf


Das habe ich probiert. Geht nicht. Testmail verweigert. Ich befinde mich auf Mallorca in Spanien. Kann es sein, dass es hier andere Daten braucht???
Gruß
Mutsel

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 4820
Registriert: 23.11.2006, 15:22

Re: TLS/SSL Verschlüsselung

Beitragvon Yusuf » 15.11.2016, 07:51

Mutsel hat geschrieben:
Yusuf hat geschrieben:Hallo Mutsel,

bitte beachte diesen Foren-Beitrag. Mit diesen Einstellungen funktioniert jedes E-Mail Programm mit der Umstellung zum 01.12.2016.

Gruß,
Yusuf


Das habe ich probiert. Geht nicht. Testmail verweigert. Ich befinde mich auf Mallorca in Spanien. Kann es sein, dass es hier andere Daten braucht???
Gruß
Mutsel


Guten Morgen.

Nein, es ist nur wichtig, dass Du auch aktuell aus dem Ausland den Port 587 für den Postausgangsserver verwendest und ganz wichtig...die Authentifizierung des Postausgangsservers aktivierst.

Gruß,
Yusuf

Mutsel
Junior - Member
Junior - Member
Beiträge: 4
Registriert: 13.11.2016, 15:48

Re: TLS/SSL Verschlüsselung

Beitragvon Mutsel » 17.11.2016, 12:02

Guten Tag
Die Anweisungen zur TLS/SSL Verschlüsselung (siehe oben) funktionieren bei mir auf Mallorca mit outlook 2013 nicht. Ich kann nur e-mailen mit folgenden Einstellungen:
Posteingangsserver (IMAP) 143, automatisch (nicht TLS und nicht SSL)
Postausgangsserver (SMTP) 25, automatisch (nicht TLS und nicht SSL)
Anmeldung mit gesicherter Kennwortauthentifizierung (SPA)
Postausgang erfordert Authentifizierung
Was mache ich falsch???
Saludos
Mutsel

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 4820
Registriert: 23.11.2006, 15:22

Re: TLS/SSL Verschlüsselung

Beitragvon Yusuf » 17.11.2016, 12:08

Mutsel hat geschrieben:Guten Tag
Die Anweisungen zur TLS/SSL Verschlüsselung (siehe oben) funktionieren bei mir auf Mallorca mit outlook 2013 nicht. Ich kann nur e-mailen mit folgenden Einstellungen:
Posteingangsserver (IMAP) 143, automatisch (nicht TLS und nicht SSL)
Postausgangsserver (SMTP) 25, automatisch (nicht TLS und nicht SSL)
Anmeldung mit gesicherter Kennwortauthentifizierung (SPA)
Postausgang erfordert Authentifizierung
Was mache ich falsch???
Saludos
Mutsel


Port 25 sollte aus dem Ausland bzw. einem Nicht-M-net Anschluss eigentlich nicht funktionieren. Bitte schick mal Screenshots von "allen" Einstellungen des E-Mail Programmes per E-mail an info@m-net.de zu meinen Händen.

Gruß,
Yusuf

Tuxi
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 22.08.2014, 15:11

Re: TLS/SSL Verschlüsselung

Beitragvon Tuxi » 17.11.2016, 14:48

Hallo Mutsel,

ich kanns zwar nicht testen mangels Outlook 2013, aber mit den folgenden Einstellungen sollte es (wie auch bei den anderen Microsoft Clients) klappen:
Posteingangsserver IMAP Port 993 (SSL)
Postausgangsserver SMTP (Submission) 587 (SSL)
Auf keinen Fall SPA – das ist irgend etwas Microsoft proprietäres und funktioniert definitiv nicht

Mutsel
Junior - Member
Junior - Member
Beiträge: 4
Registriert: 13.11.2016, 15:48

Re: TLS/SSL Verschlüsselung

Beitragvon Mutsel » 17.11.2016, 14:59

Hola Yusuf,
habe das probiert.
Antwort ist, die angegebene Verschlüsselung wird nicht unterstützt.
Also es geht nicht
Saludos
Mutsel

Benutzeravatar
Yusuf
Admin@Holiday
Admin@Holiday
Beiträge: 4820
Registriert: 23.11.2006, 15:22

Re: TLS/SSL Verschlüsselung

Beitragvon Yusuf » 17.11.2016, 16:13

Mutsel hat geschrieben:Hola Yusuf,
habe das probiert.
Antwort ist, die angegebene Verschlüsselung wird nicht unterstützt.
Also es geht nicht
Saludos
Mutsel


habe die Mail gerade benatwortet und die Korrekturen angegeben.

Gruß,
Yusuf


Zurück zu „E-Mail“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast