Umstellung TLS

Alle Themen um die Einrichtung und Nutzung von E-Mailadressen

Moderatoren: Florian S., Yusuf, Sven

Stormchaser
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 19.02.2010, 14:19
Wohnort: Erlangen

Umstellung TLS

Beitragvon Stormchaser » 29.09.2016, 10:06

Hallo zusammen,
leider scheint die Umstellung auf TLS mit den Werten nicht zu funktionieren ..
Wenn ich die Prots entsprechend der Angaben eintrage kommt immer nur die Fehlermeldung das der Server diese Verschlüsselung nicht unterstützt :

Bei Posteingangsserver anmelden (POP3): Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.

POP3 Port 110
SMTP: Port 587

Mit den Ports POP3 : 995 und SMTP 25 + TLS geht der Versand aber ..

Benutzeravatar
Florian S.
Admin
Admin
Beiträge: 1162
Registriert: 18.06.2014, 21:12

Re: Umstellung TLS

Beitragvon Florian S. » 29.09.2016, 11:12

Stormchaser hat geschrieben:Hallo zusammen,
leider scheint die Umstellung auf TLS mit den Werten nicht zu funktionieren ..
Wenn ich die Prots entsprechend der Angaben eintrage kommt immer nur die Fehlermeldung das der Server diese Verschlüsselung nicht unterstützt :

Bei Posteingangsserver anmelden (POP3): Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.

POP3 Port 110
SMTP: Port 587

Mit den Ports POP3 : 995 und SMTP 25 + TLS geht der Versand aber ..


Hallo Stormchaser,

welchen Mailclient nutzt Du? Sollte es Windows-Mail oder Live-Mail sein geht generell nur der Port 995.
Viele Grüße

Florian Schmeilzl
M-net Support

Stormchaser
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 19.02.2010, 14:19
Wohnort: Erlangen

Re: Umstellung TLS

Beitragvon Stormchaser » 29.09.2016, 11:54

Hallo,
Ich verwende Outlook 2010 und habe einfach mal an die Ports gehalten die in dem PDF stehen.
Konto ist als POP3 eingerichtet.

Gruß

Christian

Benutzeravatar
Florian S.
Admin
Admin
Beiträge: 1162
Registriert: 18.06.2014, 21:12

Re: Umstellung TLS

Beitragvon Florian S. » 29.09.2016, 11:58

Stormchaser hat geschrieben:Hallo,
Ich verwende Outlook 2010 und habe einfach mal an die Ports gehalten die in dem PDF stehen.
Konto ist als POP3 eingerichtet.

Gruß

Christian


Bei Outlook 2010 wird ebenfalls der Port 110 für SSL nicht unterstützt. Wir passen aktuell auch die entsprechenden Information an. Ich entschuldige mich für die Verwirrung.
Viele Grüße

Florian Schmeilzl
M-net Support

Stormchaser
Junior - Member
Junior - Member
Beiträge: 40
Registriert: 19.02.2010, 14:19
Wohnort: Erlangen

Re: Umstellung TLS

Beitragvon Stormchaser » 29.09.2016, 12:22

Danke für die Info :)

dann laß ich alles wie es ist

Grüße


Zurück zu „E-Mail“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast