DSL-Verbindung läuft nur mit Starterbox (Splitter)

Hier können sich alle gegenseitig bei Fragen mit eigenen Endgeräten helfen. Eine Unterstützung durch das Supportteam gibt es hier nicht.

Moderatoren: Florian S., Yusuf, Sven

Quasimodo
Junior - Member
Junior - Member
Beiträge: 1
Registriert: 14.11.2018, 15:06

DSL-Verbindung läuft nur mit Starterbox (Splitter)

Beitragvon Quasimodo » 14.11.2018, 15:22

Hallo Forumteilnehmer,
gestern wurde mir M-net zugeschaltet. Bisher Vodafone über ISDN mit Splitter, jetzt DSL/VoIP. Wenn ich die Fritzbox direkt mit dem DSL-Kabel an der TAE-Dose verbinde (wie in Abbildung Fritzbox-Anleitung "Am DSL anschließen" beschrieben), dann habe ich weder eine Internet- noch eine VoIP-Verbindung. Das LED Power/DSL blinkt. Schalte ich den bisherigen Vodafone-Splitter (Starterbox DSL/Splitter) dazwischen (von TAE-Dose zur Buchse Amt und von dort von DSL zum Fritzbox-Eingang DSL), dann läuft Internet und VoIP. LED Power/DSL leuchtet konstant. Die Starterbox DSL/Splitter ist dabei nicht am Stromnetz angeschlossen. Da läuft m.E. etwas falsch, denn normal benötige ich die Starterbox DSL/Splitter nicht mehr. Wie löse ich dieses Problem ? Danke.
Gruß - Elmar.

Benutzeravatar
Florian S.
Admin
Admin
Beiträge: 1925
Registriert: 18.06.2014, 21:12

Re: DSL-Verbindung läuft nur mit Starterbox (Splitter)

Beitragvon Florian S. » 15.11.2018, 07:40

Hallo Quasimodo, für mich liest sich das nach einem defekten DSL-Kabel. Welches Kabel wurde Dir mitgeliefert bei der FritzBox? Sollte es ein Kabel mit Adapter RJ45 zu TAE sein dann teste es mal miot einem normalen LAN-Kabel statt dem Original mitgelieferten.
Viele Grüße

Florian Schmeilzl
M-net Support


Zurück zu „Kunden helfen Kunden (eigene Endgeräte)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste