TV-Box hängt sich auf

Alle Themen zu unseren TV-Produkten (z.B. TVplus, KabelTV)

Moderatoren: Florian S., Yusuf, Sven

chrisT
Junior - Member
Junior - Member
Beiträge: 6
Registriert: 05.10.2008, 20:11

TV-Box hängt sich auf

Beitragvon chrisT » 09.02.2019, 19:51

Hallo,

folgendes Problem:

Immer wieder mal passiert es, dass sich meine TV-Box nicht mehr über die Fernbedienung ansprechen lässt.

An der Frontseite leuchtet das grüne Licht, was ich so interpretiere, dass die TV-Box prinzipiell online sein müsste.
Nichtsdestotrotz reagiert das Ding auf keinerlei Tastendruck der Fernbedienung, so dass mir letztendlich nichts anderes übrig bleibt, als einen harten Reset durchzuführen (Netzstecker an/aus). Ich gehe davon aus, dass das nicht das übliche Verfahren sein sollte!?
Dazu kommt, dass natürlich jede laufende Aufnahme zerstört wird, wenn man gezwungen ist, die TV-Box zu booten!

Gibt es auf der Fernbedienung irgendeine Tastaturkombination, mit der man die TV-Box softwaremäßig ausschalten kann? (im "Handbuch" ist dazu ja nichts zu finden)
Gruß,
chrisT

Benutzeravatar
Yusuf
Admin
Admin
Beiträge: 7467
Registriert: 23.11.2006, 15:22

Re: TV-Box hängt sich auf

Beitragvon Yusuf » 11.02.2019, 08:55

chrisT hat geschrieben:Hallo,

folgendes Problem:

Immer wieder mal passiert es, dass sich meine TV-Box nicht mehr über die Fernbedienung ansprechen lässt.

An der Frontseite leuchtet das grüne Licht, was ich so interpretiere, dass die TV-Box prinzipiell online sein müsste.
Nichtsdestotrotz reagiert das Ding auf keinerlei Tastendruck der Fernbedienung, so dass mir letztendlich nichts anderes übrig bleibt, als einen harten Reset durchzuführen (Netzstecker an/aus). Ich gehe davon aus, dass das nicht das übliche Verfahren sein sollte!?
Dazu kommt, dass natürlich jede laufende Aufnahme zerstört wird, wenn man gezwungen ist, die TV-Box zu booten!

Gibt es auf der Fernbedienung irgendeine Tastaturkombination, mit der man die TV-Box softwaremäßig ausschalten kann? (im "Handbuch" ist dazu ja nichts zu finden)


Guten Morgen,

bitte führe einmal einen Werksreset durch.

-Stromstecker ziehen
-Einschaltknopf gedrückt halten
-Strom wieder anschliessen (Knopf weiterhin gedrückt)
-Knopf solange gedrückt halten, bis die LED kurz lila aufleuchtet (ca. 20 sek)
-Knopf loslassen und die Einrichtung durchführen

Besteht das Problem danach weiterhin, bitte bescheid geben.

Gruß,
Yusuf


Zurück zu „M-net TV“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste