Seite 1 von 2

Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 05.08.2019, 15:33
von Niggo_dN
Howdy,

ich komm nicht weiter, habe hier schon alles durchstöbert, auch im WWW keine Lösung gefunden...

Leider bekomme ich einen benötigten Port für meine Smart Home Steuerung nicht frei. War vorher bei T-Online, ebenfalls mit Fritzbox (allerdings 7390), Portweiterleitung Konfig identisch. Bei der M-Net 7430 keine Chance, IPv4 habe ich als Option gebucht, das läuft auch. Die werksseitig offenen Ports für MyFritz etc. sind offen. Einzig was ich noch nicht versucht habe, ist die Fritzbox komplett auf Werkseinstellung zurückzusetzen! Gibts da noch nen Trick? Ein Häckchen? Bremst mich noch ne Firewall auf nem M-Net Server?

Ich brauch nen HTTP/TCP Port, egal welchen (kann ich im Smart Home Server anpassen) auf ne feste interne IP, sonst nix! Aktuell geh ich über VPN drauf, ist allerdings etwas umständlich...

Bevor ich jetzt meine 7390 auf M-Net konfiguriere ne Frage in die Runde, hat wer Rat? Danke im voraus... :)

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 05.08.2019, 17:36
von till1969
FritzOS 7.12 schon drauf?


Code: Alles auswählen

# Weitere Verbesserungen im FRITZ!OS 7.12

## Internet:
- **Behoben** In seltenen Fällen sporadische Änderung freigegebener Ports

## Mesh:
- **Verbesserung** Stabilitätsverbesserung

## Telefonie:
- **Behoben** Wiedergabe von Sprachnachrichten über myfritz.box scheitert unter iOS/macOS

## DECT/FRITZ!Fon:
- **Behoben** PIN-Abfrage kam trotz deaktivierter PIN

## System:
- **Verbesserung** Stabilität

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 05.08.2019, 20:49
von Niggo_dN
Hi,

leider gibts die Update Funktion an der M-Net Box nicht.. :twisted: :aerger

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 05.08.2019, 21:39
von Giesinger Trambahner
Hast Du einen 100Mbit-Anschluss via Glasfaser? Dann kannst Du die 7390 nicht verwenden, weil die ein dafür notwendiges Profil (30b) hardwaremässig nicht kann. Die 7390 endet beim Profil 17b, das andere kann der Modemchip in der 7390 noch nicht.

JFYI.

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 06.08.2019, 07:56
von till1969
Niggo_dN hat geschrieben:leider gibts die Update Funktion an der M-Net Box nicht.. :twisted: :aerger

Doch, die gibt es ;)

Aber ich denke, Du hast irgendwo einen Fehler in Deiner Konfig, eine simple Portweiterleitung funktioniert mit jeder Firmware.

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 06.08.2019, 11:16
von whitman
Die Frage ist ja auch ob es einer dieser seltenen Fälle ist und damit ein Update helfen würde.

Grundsätzlich gibt es wohl keine Firewall in der Richtung bei M-Net. Bezüglich der Fritz Box läuft es imho am besten als Myfritz Freigabe, zumindest hatte ich nach einem Update (war noch Version 6.x) auch mal Probleme und dann ging es nur darüber.

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 06.08.2019, 12:09
von DarkSider
Ein admin müsste sich mal ansehen ob ipv4 wirklich nativ läuft oder ob der traffic noch über den AFTR geht. Was zeigt die Box denn auf der Übersichtsseite bezüglich ipv4 und ipv6 konnektivität an?

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 06.08.2019, 12:14
von Yusuf
DarkSider hat geschrieben:Ein admin müsste sich mal ansehen ob ipv4 wirklich nativ läuft oder ob der traffic noch über den AFTR geht. Was zeigt die Box denn auf der Übersichtsseite bezüglich ipv4 und ipv6 konnektivität an?


Da ist an dem betroffenen Anschluss alles in Ordnung.

Grüße,
Yusuf

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 07.08.2019, 12:32
von Niggo_dN
Hi und Danke,

Das einrichten der Portfreigabe ist ja eigentlich kein Hexenwerk. In meinem Fall Port 60 intern für 192.168.178.90 an port 60 extern, TCP Protokoll, mehr Angaben kann ich eh nicht machen. Dann sollte der DynDNS Server des Herstellers (Loxone) alles andere regeln. Die MyFritz Sache probiere ich mal, wenn ich ausm Urlaub zurück bin... aktuell reicht mir VPV ;)
Wo finde ich denn die Update Funktion? Unter System taucht nix auf, Fritzbox sagt 7.10 ist aktuell...

Grüße von der Nordsee

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 08.08.2019, 08:14
von Florian S.
Niggo_dN hat geschrieben:Hi und Danke,

Das einrichten der Portfreigabe ist ja eigentlich kein Hexenwerk. In meinem Fall Port 60 intern für 192.168.178.90 an port 60 extern, TCP Protokoll, mehr Angaben kann ich eh nicht machen. Dann sollte der DynDNS Server des Herstellers (Loxone) alles andere regeln. Die MyFritz Sache probiere ich mal, wenn ich ausm Urlaub zurück bin... aktuell reicht mir VPV ;)
Wo finde ich denn die Update Funktion? Unter System taucht nix auf, Fritzbox sagt 7.10 ist aktuell...

Grüße von der Nordsee


Unserer Endgeräte werdena usschließlich durch uns mit der aktuell freigegebenen Firmware versorgt. Ein Update durch den Kunden wird unterbunden. Die aktuell freigegebene Version findest Du hier: viewforum.php?f=27

Hab das Update auf die 7.11 bei Dir veranlasst. Dies erfolgt über Nacht

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 08.08.2019, 11:08
von Niggo_dN
Florian S. hat geschrieben:
Niggo_dN hat geschrieben:Hi und Danke,

Das einrichten der Portfreigabe ist ja eigentlich kein Hexenwerk. In meinem Fall Port 60 intern für 192.168.178.90 an port 60 extern, TCP Protokoll, mehr Angaben kann ich eh nicht machen. Dann sollte der DynDNS Server des Herstellers (Loxone) alles andere regeln. Die MyFritz Sache probiere ich mal, wenn ich ausm Urlaub zurück bin... aktuell reicht mir VPV ;)
Wo finde ich denn die Update Funktion? Unter System taucht nix auf, Fritzbox sagt 7.10 ist aktuell...

Grüße von der Nordsee


Unserer Endgeräte werdena usschließlich durch uns mit der aktuell freigegebenen Firmware versorgt. Ein Update durch den Kunden wird unterbunden. Die aktuell freigegebene Version findest Du hier: viewforum.php?f=27

Hab das Update auf die 7.11 bei Dir veranlasst. Dies erfolgt über Nacht


Super Danke! :)

Dann schauen wir mal...

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 13.08.2019, 20:47
von Niggo_dN
...ich bins wieder! Keine Änderung, Port ist weiterhin nicht offen, soll ich wirklich mal einen Werksreset wagen? Die werksseitigen Freigaben für Telefonie etc. sind alle offen... :(

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 13.08.2019, 20:47
von Niggo_dN
nochmal

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 13.08.2019, 21:35
von till1969
Stell Deine Loxone auf Port 8080, mach die Freigabe TCP 8080, und ich wette es funktioniert ;)

Aber: Es ist keine gute Idee, Deinen Miniserver so offen ins Netz zu stellen, VPN ist die DEUTLICH bessere Wahl.

Re: Trotz IPv4 Probleme mit Portweiterleitung

Verfasst: 15.08.2019, 08:03
von Niggo_dN
till1969 hat geschrieben:Stell Deine Loxone auf Port 8080, mach die Freigabe TCP 8080, und ich wette es funktioniert ;)

Aber: Es ist keine gute Idee, Deinen Miniserver so offen ins Netz zu stellen, VPN ist die DEUTLICH bessere Wahl.


Hi und Danke! Muss keiner verstehen, wieso 8080 funktioniert und 11160 nicht?!

VPN wäre mir auch lieber, finde die Push Nachrichten nur ganz praktisch, dazu wäre es cool wenn sich VPN automatisch aufbauen würde...