Fritzbox7590 - WLAN-Probleme

Alle Themen zum Angebot "Surf&Fon-Flat / Surf-Flat" .

Moderatoren: Yusuf, Florian S., Sven

pathei89
Junior - Member
Junior - Member
Beiträge: 3
Registriert: 24.11.2015, 20:45
Kontaktdaten:

Fritzbox7590 - WLAN-Probleme

Beitragvon pathei89 » 06.04.2019, 13:39

Hallo zusammen,

seit dem Wechsel von der FB 7430 auf die neue 7590 (von M-Net) habe ich Probleme mit dem W-LAN und Verbindungsabbrüchen. Die gab es vorher noch nicht. Betroffen ist in erster Linie meine Galaxy S9 und meine Nvidia Shield TV. S9 verliert immer mal das 5Ghz Netz und die Shield TV verliert jedes mal nach Neustart die Verbindung und man muss sie neu eingeben.

Habe schon alles mögliche an Einstellungen versucht. Auch ist das Netz / der Kanal nie wirklich überfüllt oder Ähnliches. Auch die M-Net-App hat natürlich nichts gefunden. Hat noch jemand eine Idee oder auch ähnliche Probleme?

Grüße
Patrick

Benutzeravatar
Florian S.
Admin
Admin
Beiträge: 2388
Registriert: 18.06.2014, 21:12

Re: Fritzbox7590 - WLAN-Probleme

Beitragvon Florian S. » 08.04.2019, 14:11

Hallo pathei89,

also bei der Messung des Anschlusses sehe ich, dass die W-LAN Funkkanäle auf Standard Kanal mit aktivem Autokanal senden und zwar beide. Vergib mal einen anderen W-LAN Namen (SSID) (Für das 2,4 und 5 GHZ Netz jeweils einen anderen) und den Funkkanal. Im Anschluss verbinde die Geräte neu und teste die Verbindung.
Viele Grüße

Florian Schmeilzl
M-net Support

pathei89
Junior - Member
Junior - Member
Beiträge: 3
Registriert: 24.11.2015, 20:45
Kontaktdaten:

Re: Fritzbox7590 - WLAN-Probleme

Beitragvon pathei89 » 10.04.2019, 09:31

Florian S. hat geschrieben:Hallo pathei89,

also bei der Messung des Anschlusses sehe ich, dass die W-LAN Funkkanäle auf Standard Kanal mit aktivem Autokanal senden und zwar beide. Vergib mal einen anderen W-LAN Namen (SSID) (Für das 2,4 und 5 GHZ Netz jeweils einen anderen) und den Funkkanal. Im Anschluss verbinde die Geräte neu und teste die Verbindung.


2,4 und 5 GHZ Netz laufen bereits mit jeweils eigenem W-LAN Namen. Und der Funkkanal seht auf Autokanal, richtig. Aber was soll / kann ich hier noch ändern?

Benutzeravatar
Florian S.
Admin
Admin
Beiträge: 2388
Registriert: 18.06.2014, 21:12

Re: Fritzbox7590 - WLAN-Probleme

Beitragvon Florian S. » 10.04.2019, 12:31

pathei89 hat geschrieben:
Florian S. hat geschrieben:Hallo pathei89,

also bei der Messung des Anschlusses sehe ich, dass die W-LAN Funkkanäle auf Standard Kanal mit aktivem Autokanal senden und zwar beide. Vergib mal einen anderen W-LAN Namen (SSID) (Für das 2,4 und 5 GHZ Netz jeweils einen anderen) und den Funkkanal. Im Anschluss verbinde die Geräte neu und teste die Verbindung.


2,4 und 5 GHZ Netz laufen bereits mit jeweils eigenem W-LAN Namen. Und der Funkkanal seht auf Autokanal, richtig. Aber was soll / kann ich hier noch ändern?


Prtüfe im bereich Funkkanal die Störwuellen, mach den Autokanal aus und wähle manuell den Kanal mit den geringsten Störwoellen bzw. wenigsten anderen W-LAN Netzen.
Viele Grüße

Florian Schmeilzl
M-net Support

pathei89
Junior - Member
Junior - Member
Beiträge: 3
Registriert: 24.11.2015, 20:45
Kontaktdaten:

Re: Fritzbox7590 - WLAN-Probleme

Beitragvon pathei89 » 10.04.2019, 14:49

Schon versucht. Gerade im 5GHz bin ich beispielsweise das einzige Funknetz.

chobber
Junior - Member
Junior - Member
Beiträge: 11
Registriert: 17.02.2018, 15:28

Re: Fritzbox7590 - WLAN-Probleme

Beitragvon chobber » 11.04.2019, 17:54

Hi,
Was steht den im WLAN Log der Fritzbox?
Bei mir gibt es leider oft "Radar erkannt", welches dann kurzfristig das 5Ghz Netz lahm legt.
Ggf könnte auch versucht werden, PMF bei der WLAN Sicherheit zu deaktivieren, nicht alle clients kommen damit klar.

Grüße


Zurück zu „Surf&Fon-Flat / Surf-Flat“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast