Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Alle Themen zum Angebot "Surf&Fon-Flat / Surf-Flat" .

Moderatoren: Florian S., Yusuf, Sven

awl
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 27.07.2016, 11:57
Wohnort: Main-Kinzig-Kreis

Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon awl » 12.04.2018, 17:37

Hallo M-net Team, hallo Yusuf,

leider muss ich mich schon wieder mit einem Faxproblem an Euch wenden:

Ich musste heute an eine gewisse Telefonnummer im Ortsnetz 069 ein mehrseitiges Fax senden, was über M-net auch nach etlichen Versuchen nicht gelungen ist, aber über den Provider dus.net (mit T.38) sehr wohl ganz normal funktioniert hat.

@Yusuf, kannst Du bitte nochmal den Kontakt zu Deinem netten Kollegen, Herrn G., vom Third-Level herstellen, der mir das letzte Mal so super geholfen hat? Ich nehme an, es gibt hier wieder "Merkwürdigkeiten" im Zusammenspiel der SIP-Server von M-net mit den SIP-Servern der Gegenstelle (ich kenne leider deren Provider nicht, nehme aber an, es ist nicht die Telekom) zu analysieren.

Anmerkung: Über die Kollegen von der First-Level-Service-Hotline brauche ich es nach den jüngsten Erfahrungen erst gar nicht zu versuchen; es sei Euch aber versichert, dass auch diesmal ebensowenig wie beim letzten Mal eine Fehlkonfiguration meiner eigenen Fritzbox 7490 vorliegt (Konfiguration ist nach wie vor unverändert).


Meine Versuche über M-net sehen so aus:

Bild

Insbesondere scheint mit der Gegenstelle entweder überhaupt keine Fax-Synchronisation zustande zu kommen, was man an Abbrüchen nach max. 5 Sekunden mit nur G.711 als Codec in der Empfangsrichtung sieht, oder aber empfangsseitig wird als Codec "G.711, G.726-40" angezeigt, und dann scheitert die Übertragung regelmäßig mit Abbruch am Ende von Seite 1 (nach ca. 1:20 min).

Wenn ich das gleiche Fax aber von meinem Faxaccount bei dus.net (https://www.dus.net) versuche, dann kann mein ausgehendes Fax immer erfolgreich versendet werden, und zwar sowohl zweimal konsistent an den Anschluss im Ortsnetz 069, an den ich faxen wollte (Übertragungszeit jeweils ca. 7:10 min), als auch an einen Anschluss bei M-net (die Zielvorwahl 06184 im u.a. Screenshot, wobei die Faxübertragung hier sogar schneller erfolgt als zum Anschluss im Ortsnetz 069, wo nur die standardmäßigen 9600 bps funktionieren).

Bild

Da ich mit M-net bislang immer innerhalb Deutschlands erfolgreich faxen konnte, bitte ich Euch (bzw. den netten Herrn G.), nochmal zu analysieren, wo diesmal ggf. der "Hase im Pfeffer" liegt - wahrscheinlich im Zusammenspiel zwischen M-net und dem speziellen Provider des Empfängers in diesem Fall.

Herzlichen Dank im Voraus für Eure Hilfe!
awl
Surf & Fon Regio 50 im Main-Kinzig-Kreis

Benutzeravatar
Yusuf
Admin
Admin
Beiträge: 6539
Registriert: 23.11.2006, 15:22

Re: Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon Yusuf » 13.04.2018, 08:01

awl hat geschrieben:Hallo M-net Team, hallo Yusuf,

leider muss ich mich schon wieder mit einem Faxproblem an Euch wenden:

Ich musste heute an eine gewisse Telefonnummer im Ortsnetz 069 ein mehrseitiges Fax senden, was über M-net auch nach etlichen Versuchen nicht gelungen ist, aber über den Provider dus.net (mit T.38) sehr wohl ganz normal funktioniert hat.

@Yusuf, kannst Du bitte nochmal den Kontakt zu Deinem netten Kollegen, Herrn G., vom Third-Level herstellen, der mir das letzte Mal so super geholfen hat? Ich nehme an, es gibt hier wieder "Merkwürdigkeiten" im Zusammenspiel der SIP-Server von M-net mit den SIP-Servern der Gegenstelle (ich kenne leider deren Provider nicht, nehme aber an, es ist nicht die Telekom) zu analysieren.

Anmerkung: Über die Kollegen von der First-Level-Service-Hotline brauche ich es nach den jüngsten Erfahrungen erst gar nicht zu versuchen; es sei Euch aber versichert, dass auch diesmal ebensowenig wie beim letzten Mal eine Fehlkonfiguration meiner eigenen Fritzbox 7490 vorliegt (Konfiguration ist nach wie vor unverändert).


Meine Versuche über M-net sehen so aus:


Insbesondere scheint mit der Gegenstelle entweder überhaupt keine Fax-Synchronisation zustande zu kommen, was man an Abbrüchen nach max. 5 Sekunden mit nur G.711 als Codec in der Empfangsrichtung sieht, oder aber empfangsseitig wird als Codec "G.711, G.726-40" angezeigt, und dann scheitert die Übertragung regelmäßig mit Abbruch am Ende von Seite 1 (nach ca. 1:20 min).

Wenn ich das gleiche Fax aber von meinem Faxaccount bei dus.net (https://www.dus.net) versuche, dann kann mein ausgehendes Fax immer erfolgreich versendet werden, und zwar sowohl zweimal konsistent an den Anschluss im Ortsnetz 069, an den ich faxen wollte (Übertragungszeit jeweils ca. 7:10 min), als auch an einen Anschluss bei M-net (die Zielvorwahl 06184 im u.a. Screenshot, wobei die Faxübertragung hier sogar schneller erfolgt als zum Anschluss im Ortsnetz 069, wo nur die standardmäßigen 9600 bps funktionieren).

Da ich mit M-net bislang immer innerhalb Deutschlands erfolgreich faxen konnte, bitte ich Euch (bzw. den netten Herrn G.), nochmal zu analysieren, wo diesmal ggf. der "Hase im Pfeffer" liegt - wahrscheinlich im Zusammenspiel zwischen M-net und dem speziellen Provider des Empfängers in diesem Fall.

Herzlichen Dank im Voraus für Eure Hilfe!
awl


Guten Morgen,

ich habs gern weitergegeben.

Gruß,
Yusuf

awl
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 27.07.2016, 11:57
Wohnort: Main-Kinzig-Kreis

Re: Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon awl » 13.04.2018, 13:12

Yusuf hat geschrieben:ich habs gern weitergegeben.

Vielen Dank, Yusuf! :)

Gibt es eine offizielle Ticketnummer zu dem Problem, oder informierst Du hier über die Rückmeldung Deiner Kollegen?

Viele Grüße
awl

EDIT:
Sorry, mich hatte eine SMS Eures Kollegen nicht erreicht - habe eine Ticketnummer samt Bitte um Rückruf und werde diesen jetzt tätigen.

EDIT2:
Euer Kollege, Herr P., der sich des Problems angenommen hat, war nun selbst nicht erreichbar und wurde nun erneut gebeten, mich zurückzurufen.
Surf & Fon Regio 50 im Main-Kinzig-Kreis

awl
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 27.07.2016, 11:57
Wohnort: Main-Kinzig-Kreis

Re: Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon awl » 26.04.2018, 11:39

Update:

Das Problem ist nun sowohl bei M-net als auch bei AVM als Ticket bekannt. AVM hat inzwischen bestätigt, dass es sich um einen Fehler in FritzOS 6.93 handelt, dass das von mir in der FritzBox-Oberfläche auf den Wert 5 gesetzte "P-Bit" (Priority Bit) nicht in den von meiner FritzBox an den M-Net-Telefonie-Server gesendeten Paketen landet (dort steht der Default-Wert 0).

AVM wird die M-net (Euren Kollegen, Herrn P. vom Third-Level Support) direkt kontaktieren, um weitere Details für die Analyse zu erhalten und sich zu koordinieren.

Nächstes Update folgt, wenn es (hoffentlich) Neuigkeiten im Sinne von Ergebnissen der Analyse gibt.

Gruß & schon mal ein schönes langes WE,
awl
Surf & Fon Regio 50 im Main-Kinzig-Kreis

awl
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 27.07.2016, 11:57
Wohnort: Main-Kinzig-Kreis

Re: Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon awl » 14.05.2018, 11:35

Update: Soeben mailt mir Eurer Kollege vom Third Level Support:

"Wir haben zwischenzeitlich eigene Tests durchgeführt, bei welchen wir die Problematik reproduzieren können.
Sobald weitere Erkenntnisse vorliegen, melde ich mich bei Ihnen."

Das ist doch schon mal was :D 8)

Ich melde mich hier wieder, wenn es Neues gibt und das Faxen dann hoffentlich auch zu Anschlüssen über den "Versatel Interconnect" funktioniert...

Viele Grüße
awl
Surf & Fon Regio 50 im Main-Kinzig-Kreis

awl
Junior - Member
Junior - Member
Beiträge: 23
Registriert: 27.07.2016, 11:57
Wohnort: Main-Kinzig-Kreis

Re: Faxversand scheitert - FritzBox zeigt "G.711, G.726-40" als Codecs an

Beitragvon awl » 04.07.2018, 20:02

Finales Update - Problem gelöst: :D

Euer Kollege vom Third-Level-Support, dem ich auch hier nochmal explizit herzlich danken will, hat schließlich nach langem Hin-und-Her mit Versatel (Provider der von mir angefaxten Gegenstelle) durch seine Analyse herausgefunden, dass es einen Fehler in der Konfiguration der an der Gegenstelle betriebenen Infrastruktur (betrieben von Versatel, aber nicht in deren Netz, sondern als große Nebenstellen-Telefonanlageanlage bei deren Kunden, also meinem Faxadressaten) gegeben hat. Faxprobleme waren dort auch mit bestimmten anderen Sendern/Empfängern (vermutlich vielen/allen mit Fax-over-VoIP ohne T.38-Unterstützung) schon lange bekannt, Versatel war bis dato aber nicht in der Lage, das Problem zu lösen ("liegt nicht an uns"). Weit gefehlt, wie nun bewiesen ist... :argue

Seit diese Fehlkonfiguration behoben ist, funktioniert das Faxen auch an diese Gegenstelle problemlos! :D

Fazit:
  • Definitiv kein Fehler bei mir bzw. in meiner FritzBox-Konfiguration (als M-net-Kunde mit eigenem Endgerät immer unter Pauschalverdacht :( )
  • Kein Fehler in der FritzBox, von FritzOS bzw. von AVM
  • Kein Fehler bei M-net
  • Kein Fehler im Versatel-Netz, sondern
  • Fehler in der Konfiguration einer großen Nebenstellenanlage mit mehreren hundert Nummern (gemanaged von Versatel)!
Nochmals Danke für Eure Unterstützung! :biggthumpup
awl
Surf & Fon Regio 50 im Main-Kinzig-Kreis


Zurück zu „Surf&Fon-Flat / Surf-Flat“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste