Probleme mit FRITZ!Box 7490 und Fritz!WLAN Repeater 1160

Alle Themen zu anderen Produkten, die nicht mit dem Maxi - Produkten in Zusammenhang stehen

Moderatoren: Florian S., Yusuf, Sven

7755blau
Junior - Member
Junior - Member
Beiträge: 8
Registriert: 26.07.2016, 13:40

Probleme mit FRITZ!Box 7490 und Fritz!WLAN Repeater 1160

Beitragvon 7755blau » 26.07.2016, 13:58

Hallo,

vielleicht könnt Ihr mir helfen?

Im Zuge von M-net TV habe ich vor kurzem eine neue FRITZ!Box 7490 erhalten, die die alte FRITZ!Box 7390 ersetzten soll.
Für die 7390 hatte ich einen Repeater, den FRITZ!WLAN 1160 dazugekauft. Das hat wunderbar funktioniert.
Leider klappt das mit der 7490 nicht mehr.

Der Router bekommt keine WLAN-Verbindung mehr, d.h. die Wellen oben werden nicht mehr angezeigt. Die Verbindung ins Netz ist nicht mehr störungsfrei.
Was ich probiert habe:
Den Repeater mehrfach auf Werkseinstellung zurückgestellt.
Mehrmals die Box vom Stromnetz genommen und neu gestartet.

Kann es sein, dass die beiden Geräte nicht mehr kompatibel sind?
Kann die Fritzbox defekt sein?
Soll ich einen anderen Repeater kaufen, und falls ja, welchen?

Ich arbeite übrigens auf Mac.

Vielen Dank und herzliche Grüße!

Benutzeravatar
Yusuf
Admin
Admin
Beiträge: 6588
Registriert: 23.11.2006, 15:22

Re: Probleme mit FRITZ!Box 7490 und Fritz!WLAN Repeater 1160

Beitragvon Yusuf » 26.07.2016, 14:45

7755blau hat geschrieben:Hallo,

vielleicht könnt Ihr mir helfen?

Im Zuge von M-net TV habe ich vor kurzem eine neue FRITZ!Box 7490 erhalten, die die alte FRITZ!Box 7390 ersetzten soll.
Für die 7390 hatte ich einen Repeater, den FRITZ!WLAN 1160 dazugekauft. Das hat wunderbar funktioniert.
Leider klappt das mit der 7490 nicht mehr.

Der Router bekommt keine WLAN-Verbindung mehr, d.h. die Wellen oben werden nicht mehr angezeigt. Die Verbindung ins Netz ist nicht mehr störungsfrei.
Was ich probiert habe:
Den Repeater mehrfach auf Werkseinstellung zurückgestellt.
Mehrmals die Box vom Stromnetz genommen und neu gestartet.

Kann es sein, dass die beiden Geräte nicht mehr kompatibel sind?
Kann die Fritzbox defekt sein?
Soll ich einen anderen Repeater kaufen, und falls ja, welchen?

Ich arbeite übrigens auf Mac.

Vielen Dank und herzliche Grüße!


Auf der AVM Webseite ist bei diesem Produkt kein Kompatibilitätsproblem zur 7490 hinterlegt. Die WPS Taste zur Verbindung scheint nur ab Firmware Version 06.30 am Repeater zu funktionieren. Ist diese Version auf dem Repeater installiert?
Was sagt denn der AVM Support hierzu?

Gruß,
Yusuf

7755blau
Junior - Member
Junior - Member
Beiträge: 8
Registriert: 26.07.2016, 13:40

Re: Probleme mit FRITZ!Box 7490 und Fritz!WLAN Repeater 1160

Beitragvon 7755blau » 26.07.2016, 15:09

Hallo Yusuf,

Danke erst mal!
Ich weiß nicht, was da installiert ist. Ich kann auch nicht auf die Seite des Routers fritz.repeater. Wahrscheinlich, weil er nicht aktiviert ist.
Bei AVM habe ich noch nicht gefragt. Das werde ich dann noch machen.

Herzliche Grüße

7755blau
Junior - Member
Junior - Member
Beiträge: 8
Registriert: 26.07.2016, 13:40

Re: Probleme mit FRITZ!Box 7490 und Fritz!WLAN Repeater 1160

Beitragvon 7755blau » 09.08.2016, 11:46

Endlich ist das Problem gelöst!

Der User Miloppo hat im Thread "Fritz! Repeater 310 an 7490" dasselbe Problem und auf eine Weise gelöst, wie es nicht in den Anweisungen von AVM beschrieben wird.
So hat es aber geklappt.

Herzliche Grüße


Zurück zu „weitere Produkte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast