ADSL2+ Modem scheint Ärger zu machen

Alle Themen rund um die DSL - Produkte

Moderatoren: Yusuf, Florian S., Sven

ColonelPanic
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 09.01.2007, 19:15
Wohnort: Erlangen

ADSL2+ Modem scheint Ärger zu machen

Beitragvon ColonelPanic » 09.01.2007, 19:27

Hallo,

Kunden-Nr: 109503

ich habe seit 4. Januar Maxi Komplett 16.000. Dafür habe ich auch Spairon AR871C1-B bekommen. Aber ich habe so einige Schwierigkeiten damit.

Das Modem hängt an meinem Router (Siemens Gigaset SE505 dslcable).

Das Modem synct erfolgreich. der Router kann sich auch erfolgreich anmelden. Der Speedtest bei M-Net fällt aber verheerend aus. Im Schnitt schafft er eine Download-Rate von 22 kByte/s. Außerdem geht die Anmeldung ständig (nach ca. 30 Minuten) verloren, so dass sich der Roter neu anmelden muss.

Ich wollte auch das Modem direkt per USB an den PC anschließen, aber leider fehlt die Treiber-CD. Die war nicht in der Packung enthalten. Online konnte ich den Treiber für XP nicht finden.

Zum Test habe ich mal mein altes NEFkom-Modem (SpeedStream 5100) angeschlossen. Und siehe da, dort sind wir um ein Vielfaches schneller. Die Download-Rate liegt dann bei 813 kByte/s - das entspricht zwar immer noch lange nicht den 16.000 kBit/s, aber das wäre doch schon mal ein guter Anfang.

Hat jemand eine Idee, woran das liegen kann? Woher bekomme ich die Treiber für das Modem?

Danke für jegliche Hilfe.

Jost
M-net Support Team
M-net Support Team
Beiträge: 1383
Registriert: 21.07.2006, 15:50

Beitragvon Jost » 10.01.2007, 08:11

Guten Morgen,

habe dir den Treiber per Email zugeschickt.

Viele Grüße, Jost

ColonelPanic
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 09.01.2007, 19:15
Wohnort: Erlangen

Beitragvon ColonelPanic » 11.01.2007, 20:01

Danke für den USB-Treiber. Ich konnte so endlich weitertesten.

Ich habe jetzt bei mir verschiedene Konfigurationen getestet, und komme dabei zu einem mir nicht ganz erklärlichen Ergebnis. Keine der Konfiguration erreichte dabei für mich zufriedenstellende Leistungen für ADSL2+.

Ich habe sowohl mit dem alten Modem von NEFkom (Speedstream 5100) als auch mit dem Sphairon Turbolink AR871C1-B die Geschwindigkeit gemessen. Dabei wurde das neue Modem einmal am Router angeschlossen und einmal direkt per USB. Die Werte sind Mittelwerte aus mehreren Messungen.

1. Sphairon <-> USB <-> PC
Download: 620 kByte/s
Upload: 102 kByte/s

2. Sphairon <-> Router <-> PC
Download: 6 kByte/s
Upload: 6 kByte/s

3. Speedstream <-> Router <-> PC
Download: 812 kByte/s
Upload: 96 kByte/s

Jetzt meine Fragen:
Wieso erreicht das Sphairon-Modem direkt an den PC angeschlossen zumindest so um die 4800 kBit/s, aber an meinem Router nur etwas schnellere Werte als ein analoges Modem? Das Modem wird doch in beiden Fällen per PPOE angesprochen? Oder gibt es da unterschiedliche Versionen?

Wieso erreicht das alte Speedstream-Modem sogar noch schnellere Werte, also um die 6400 kBit/s, als das neuere ADSL2+-fähige Modem von Sphairon?

Da in keinem der Fälle auch nur annähernd die 16000 kBit/s erreicht werden, wäre ich zudem für weitere Vorschläge dankbar?

Benutzeravatar
FarCry
Senior - Member
Senior - Member
Beiträge: 1132
Registriert: 16.08.2006, 16:37
Wohnort: Germering

Beitragvon FarCry » 11.01.2007, 20:12

Das Modem mal nicht per USB am PC anschliessen, sondern mit dem LAN-Kabel. USB kann eine Spaßbremse beim DSL sein.
How will I laugh Tomorrow, when I can´t even Smile today.

ColonelPanic
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 09.01.2007, 19:15
Wohnort: Erlangen

Beitragvon ColonelPanic » 11.01.2007, 20:34

Diese Konfiguration habe ich jetzt auch getestet, allerdings war es leider auch nicht schneller, als die USB-Konfiguration, sondern sogar langsamer (beim Downstream):

4. Sphairon <-> LAN-Kabel <-> PC
Download: 565 kByte/s
Upload: 106 kByte/s

Bei dieser Konfiguration ist die Download-Rate immer noch ca. 250 kByte/s langsamer, als mit dem alten Modem und Router. Und wieso arbeitet der Router nicht richtig mit dem neuen Modem zusammen und verliert sogar ständig die Verbindung, was bei altem Modem oder direkter Verbindung nicht passiert?

Benutzeravatar
FarCry
Senior - Member
Senior - Member
Beiträge: 1132
Registriert: 16.08.2006, 16:37
Wohnort: Germering

Beitragvon FarCry » 11.01.2007, 21:13

Gut, dann stocher ich mal weiter.

Router vielleicht nicht ADSL2+-fähig?
Evtl. Firmware-Update nötig.

Modem könnte defekt sein. (sind anscheinend ein paar davon im Umlauf).
Störung bei der Hotline melden und Leitung messen lassen.
Dazu sollte aber das M-Net-Modem angeschlossen sein.

TAL-Länge? Ist auch wichtig für eine stabile 16.000´er Verbindung.

Ansonsten bin ich momentan mit meinem Latein am Ende, aber hier noch ein Link, dort sind Beschreibungen, Handbücher und Updates hinterlegt:
[url=http://gigaset.siemens.com/shc/0,1935,de_de_0_24400_rArNrNrNrN_prodId%3A15702,00.html#c1[url]Gigaset[/url]
How will I laugh Tomorrow, when I can´t even Smile today.

Jost
M-net Support Team
M-net Support Team
Beiträge: 1383
Registriert: 21.07.2006, 15:50

Beitragvon Jost » 12.01.2007, 09:56

Guten Morgen,
versuch am besten als erstes mal ein anderes Kabel zwischen Modem und Router.

Viele Grüße,
Jost

ColonelPanic
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 09.01.2007, 19:15
Wohnort: Erlangen

Beitragvon ColonelPanic » 23.01.2007, 19:25

Da ein Bekannter von mir ebenfalls seit einigen Wochen bei M-Net den Tarif Maxi-Komplett hat, habe ich mir von ihm sein Modem ausgeliehen - es ist ebenfalls das Sphairon AR871C1-B.

Direkt mit dem PC verbunden erreicht dieses Modem tatsächlich ADSL2+ Geschwindigkeit - so wie ich es erwartet hätte. An meinem Router lief es zunächst noch nicht so gut, aber seit ich das Ethernetkabel zwischen Router und Modem getauscht habe ist es dort genauso performant, wie direkt am PC. Danke nochmal wegen des Kabeltipps. :)

Tausche ich jetzt nur noch das Modem meines Bekannten gegen mein eigenes aus, sieht es wieder sehr duster aus. Ganz langsame Geschwindigkeiten, die nichts mit ADSL2 oder ADSL2+ zu tun haben.

Ich vermute daher, dass mein Modem einen Schaden hat, denn mit dem Modem meines Bekannten funktioniert alles super.

Wie kann ich es umtauschen? Ich habe bereits gestern eine E-Mail an den Support geschickt, aber leider heute noch keine Antwort bekommen. So lange ich noch kein funktionstüchtiges Modem habe, würde ich auch gern mein altes Modem behalten. Leider verstreicht aber die Rücksendefrist in wenigen Tagen.

Jost
M-net Support Team
M-net Support Team
Beiträge: 1383
Registriert: 21.07.2006, 15:50

Beitragvon Jost » 24.01.2007, 08:39

Guten Morgen!
Wir können dir ein neues Modem zuschicken und du das alte zurück oder du kannst direkt im Shop in Nürnberg tauschen. Rücksendefristen gibts da keine. Wir tauschen das Modem immer um.
Kannst du mir bitte noch deine Emailadresse bzw. den Absendernamen sagen, damit ich die Mail aus dem Postfach nehmen kann?

Viele Grüße,
Jost

la-roest
Junior - Member
Junior - Member
Beiträge: 1
Registriert: 26.01.2007, 23:09

Spairon AR871C1-B treiber

Beitragvon la-roest » 26.01.2007, 23:15

Hallo,
könnten Sie mir den Treiber für Spairon AR871C1-B per Mail senden? Vielen Dank!
Gruss
La-roest

Jost
M-net Support Team
M-net Support Team
Beiträge: 1383
Registriert: 21.07.2006, 15:50

Beitragvon Jost » 29.01.2007, 11:33

Hallo!

Der Treiber ging gerade per Email raus.


Zurück zu „Maxi Komplett / Maxi DSL / Maxi Pur“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste