Downloadgeschwindigkeit nach Firmwareupdate zu langsam

Alle Themen rund um die DSL - Produkte

Moderatoren: Yusuf, Florian S., Sven

schnuffel

Downloadgeschwindigkeit nach Firmwareupdate zu langsam

Beitragvon schnuffel » 04.08.2009, 08:47

Hallo,

nach einem Firmwareupdate synchronisiert meine FritzBox 7170 in Empfangsrichtung nur noch mit 14724 (vorher 17120). Die reale Downloadgeschwindigkeit beträgt gerade mal noch 12,68 (Speedtest.net). Würde bitte mal jemand nachschauen was da los ist.
Hinweis: Den Telefonsupport habe ich bereits angerufen. Die schieben die schlechte Geschwindigkeit auf die Telekom, die die Leitung zur Verfügung stellt, so dass M-Net leider nichts machen kann.

Meine Vertragsnummer: 1022482

MfG
schnuffel

Sven
Admin
Admin
Beiträge: 6269
Registriert: 24.07.2006, 11:22

Beitragvon Sven » 04.08.2009, 08:52

Wie du selbst schreibst hast du das Problem erst seit den Firmewareupdate deiner FritzBox, wo das Problem liegt sollte ja da relativ klar sein.
Von der Leitung her seh ich keine Probleme oder Fehler, wende dich am besten mal an AVM und frag ob dort Probleme in der Art nach Updates bekannst sind.
Sven Bialaß
M-net Support

Benutzeravatar
Schweini
Senior - Member
Senior - Member
Beiträge: 2082
Registriert: 19.08.2006, 14:07
Wohnort: Nämberch

Re: Downloadgeschwindigkeit nach Firmwareupdate zu langsam

Beitragvon Schweini » 04.08.2009, 10:37

schnuffel hat geschrieben:Hallo,

Die schieben die schlechte Geschwindigkeit auf die Telekom, die die Leitung zur Verfügung stellt, so dass M-Net leider nichts machen kann.



In meinen Augen ist das doch schon ne Zusage, dass was mit der Leitung nicht stimmen kann. Wenn Du 15MBit hast, kann die Leitung nicht so schlecht sein - aber der Support sah wohl, dass diese doch schlecht ist.

Klingt für mich nicht ganz koscher.

Aber schon geil, dass immer sofort ein Schuldiger angeprangert wird. :wink:

Ich würde aber auf den Support erstmal verzichten und die alte FW testen, sowie die Fritzbox mal 10Min ausschalten. Diese spinnt öfters mal und schaden kanns nicht.
TCOM DSL16+ - TAL600m - Fritzbox 7490

Benutzeravatar
NetWraith
Aufsteiger
Aufsteiger
Beiträge: 254
Registriert: 21.10.2008, 12:37

Beitragvon NetWraith » 04.08.2009, 11:10

Schon einmal daran gedacht, daß bei einer neuen Firmware auch ein neuer Linecode für die Modemhardware dabei sein kann, der mit der Liinecard im DSLAM nicht mehr so ideal zusammenarbeitet?

Gerade bei "Eierlegendenwollmilchsäuen" wie den Fritzboxen kann dies sehr leicht sein.

Ich würde als erstes die alte FW testen, bevor ich mich überhaupt an den Service wende. Denn neuer muß nicht immer besser sein :wink: .

vy 55 ...
NetWraith

schnuffel

Re: Downloadgeschwindigkeit nach Firmwareupdate zu langsam

Beitragvon schnuffel » 04.08.2009, 11:28

Hallo Schweini,

Schweini hat geschrieben:Klingt für mich nicht ganz koscher.

Für mich auch nicht!

Ich habe die alte FW getestet, was aber - wie nicht anders zu erwarten - nichts gebracht hat. Außerdem habe ich nach der Antwort von Sven sofort den AVM-Support angerufen, der sich bis jetz aber nicht wieder gemeldet hat. Die Antwort von AVM werde ich hier im Forum posten.

@NetWraith: Mit Linecode bzw. mit Liinecard im DSLAM kann ich als Laie leider nichts anfangen :? .

Mfg
schnuffel

schnuffel

Beitragvon schnuffel » 04.08.2009, 12:01

Hallo,

Soeben ist die Antwort von AVM eingetroffen. Mir wird geraten die alte FW einzuspielen. Falls das keine Verbesserung bringt soll ich mich an meinen Provider wenden, was ich aber bereits getan habe und zwar mit dem Ergebnis, dass AVM bzw. die Telekom als Schuldige für die mangelhafte Geschwindigkeit verantwortlich gemacht werden.

Was nun? Vielleicht könnte sich einer der Admins hier im Forum mal der Sache annehmen. Die neue Firmware und somit AVM ist offensichtlich nicht die Ursache für den Geschwindigkeitseinbruch und die Geschichte mit der schlechten Leitung von der Telekom klingt auch nicht gerade glaubhaft. Vor der durch das Firmwareupdate bedingten Neusynchronisation war die Geschwindigkeit schließlich in Ordnung!

MfG
schnuffel
Zuletzt geändert von schnuffel am 04.08.2009, 14:22, insgesamt 1-mal geändert.

Benutzeravatar
NetWraith
Aufsteiger
Aufsteiger
Beiträge: 254
Registriert: 21.10.2008, 12:37

Beitragvon NetWraith » 04.08.2009, 12:40

Hast Du nach dem Downgrade auf die alte Firmware einen Werksreset gemacht und dann Deine Daten neu eingegeben ?

vy 55 ...
NetWraith

p.s.: Ein Reset empfhielt sich manchmal auch nach dem Update auf eine neuere Version - vorallem WENN Probleme autreten.

schnuffel

Beitragvon schnuffel » 04.08.2009, 12:54

Hallo NetWraith,

NetWraith hat geschrieben:Hast Du nach dem Downgrade auf die alte Firmware einen Werksreset gemacht und dann Deine Daten neu eingegeben ?


Die FritzBox resetet nach einer entsprechenden Meldung, die mit OK bestätigt werden muss, automatisch auf die Werkseinstellungen, wenn eine ältere FW eingespielt werden soll. Die danach erforderliche Neueingabe der Daten habe ich mit einer vor dem FW-Update angefertigten Sicherung meiner Einstellungen durchgeführt.

Danke für Deine Anregungen.

MfG
schnuffel

Benutzeravatar
Schweini
Senior - Member
Senior - Member
Beiträge: 2082
Registriert: 19.08.2006, 14:07
Wohnort: Nämberch

Beitragvon Schweini » 04.08.2009, 13:02

Also ist die Sicherungsdatei mit der FW erstellt worden, die jetzt wieder drauf ist? Neuer darf/sollte die Sicherungsdatei nicht sein.
TCOM DSL16+ - TAL600m - Fritzbox 7490

schnuffel

Beitragvon schnuffel » 04.08.2009, 13:32

Hallo Schweini,

Schweini hat geschrieben:Also ist die Sicherungsdatei mit der FW erstellt worden, die jetzt wieder drauf ist? Neuer darf/sollte die Sicherungsdatei nicht sein.

Ja, die Sicherung habe ich mit der alten FW erstellt.

MfG
schnuffel

schnuffel

Beitragvon schnuffel » 06.08.2009, 07:15

Hallo!

Was ist los? Kümmert sich vielleicht jemand um mein Problem? Ich bin schließlich zahlender Kunde von M-Net und möchte die Leistung haben, die möglich ist und vor der Neusynchronisation wegen dem FW-Update auch vorhanden war!

MfG
schnuffel

Sven
Admin
Admin
Beiträge: 6269
Registriert: 24.07.2006, 11:22

Beitragvon Sven » 06.08.2009, 07:51

schnuffel hat geschrieben:Was ist los? Kümmert sich vielleicht jemand um mein Problem? Ich bin schließlich zahlender Kunde von M-Net und möchte die Leistung haben, die möglich ist und vor der Neusynchronisation wegen dem FW-Update auch vorhanden war!


1. Du solltest an deiner Ausdrucksweise arbeiten....
2. An der Leitung ist kein Fehler zu sehen und wenn die Geschwindigkeit vor dem Firmewareupdate i.O. war und wir sicher in dieser Zeit nichts geändert haben (es sie denn du hast wegen einer Störung o.ä. angerufen) wird das Problem auch nicht an M-net liegen.
Sven Bialaß

M-net Support

schnuffel

Beitragvon schnuffel » 06.08.2009, 08:02

Hallo,

1. Ich werde nicht an meiner Ausdrucksweise arbeiten!

2. Es liegt nicht am Firmwareupdate! Wie Du vielleicht gelesen hast, habe ich testweise die alte FW wieder installiert. Die Geschwindigkeit hat sich dadurch nicht verbessert.

3. Das Problem liegt an M-Net! Ich bin ja schließlich nicht der einzige der hier im Forum über mangelfhafte Geschwindigkeit (und darüber hinaus über Verbindungsabbrüche, Sync-Verluste usw.) klagt.

Christoph Luther
M-net Support Team
M-net Support Team
Beiträge: 506
Registriert: 14.08.2006, 16:37

Beitragvon Christoph Luther » 06.08.2009, 09:13

Hallo schnuffel,

geht es denn jetzt um die Stabilität der Leitung oder um zu niedrige Datenrate? Das ist immer ein trade-off, Sie müssen uns nur mitteilen, wo Ihre Priorität liegt, dann konfigurieren wir den Anschluss auch entsprechend.

Mit freundlichen Grüssen

Christoph Luther
M-net Telekommunikations GmbH

schnuffel

Beitragvon schnuffel » 06.08.2009, 09:17

Hallo Admins,

es tut mir leid, aber das verstehe ich nun wirklich nicht mehr. Ich beklage mich über eine mangelhafte Downloadgeschwindigkeit und Ihr setzt mein Profil von 20000 auf 16000 herunter, so dass es noch langsamer wird. Ich bitte um eine Erklärung.

Edit: @Christoph Luther - Es geht darum, dass meine Sync-Geschwindigkeit nach einer durch ein Firmwareupdate bedingten Neusynchronisation von 17120 auf inzwischen 14644 zurückgegangen ist und die tatsächlich erzielbare Geschwindigkeit gemäß SPEEDTEST.NET nur noch bei 12,56 Mb/s liegt.

Mfg
schnuffel


Zurück zu „Maxi Komplett / Maxi DSL / Maxi Pur“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste