D-Link DI-524 erhält keine IP vom Modem

Alle Themen rund um die DSL - Produkte

Moderatoren: Yusuf, Florian S., Sven

industria
Junior - Member
Junior - Member
Beiträge: 5
Registriert: 18.10.2007, 06:48

D-Link DI-524 erhält keine IP vom Modem

Beitragvon industria » 01.12.2007, 12:59

Hallo,

versuche, diese Wlan Router mit meinen Laptop zu konfigurieren. Leider klappt nicht mal die ungesicherte Wlanverbindung, da der PC permanent die Netzwerkadresse bezieht.

Nachdem ich das aufgegeben habe, wurden die Treiber vom Router und vom integrierten Wlan Modul (Intel Prowireless) upgedated.

Über die Cat5 Kabel Verbindung das Gleiche. Als IP-Adresse wird die 10.0.0.1 und Subnet 255.0.0.0 angezeigt. Mit ipconfig /release_all oder renew_all passiert gar nichts. Die Breitbandverbindung wurde eingerichtet und ich komme so ins Internet. Jedoch versucht meine Lanverbindung eine Netzwerkadresse zu holen. Ich weiß noch, das mir ein M-net Forumsmitarbeiter empfohlen hat, die IP und Subnetmaske fest zu vergeben. Zu dem die Authentifizierung 802.X zu deaktivieren.

Weiß jemand, wie ich die nervige Lanfenster mit den hin-und her wechselnden Bällchen entfernen kann oder deaktivieren und wie ich diesen D-link Router zum laufen bringe.

Gruß

industria

Benutzeravatar
eurostarter
Senior - Member
Senior - Member
Beiträge: 548
Registriert: 16.08.2006, 11:09
Wohnort: München

Beitragvon eurostarter » 01.12.2007, 13:02

Wenn Du den Router verwendest, sollte am Rechner bei der Netzwerkverbindung "IP-Adresse automatisch beziehen" eingestellt sein.

Die feste IP, die der M-net-Mitarbeiter empfohlen hat, ist nur für den Einzelplatzzugang direkt über das Modem gedacht.


Zurück zu „Maxi Komplett / Maxi DSL / Maxi Pur“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste